EVAN Society Discussion Board.

TopicRepliesCreatedLast replysort icon
Download links not working 1 1 year 30 weeks ago
by wniewoeh
1 year 21 weeks ago
by mdockner
Hello, is this forum still active? 2 1 year 32 weeks ago
by ebulygin
1 year 30 weeks ago
by DLewis
Issue with placing landmarks on model surface 1 2 years 27 weeks ago
by jmakedonska
2 years 2 weeks ago
by cfornai
Importing .objs of surface scans 1 2 years 8 weeks ago
by katrina.jones30
2 years 2 weeks ago
by cfornai
This is a test 0 2 years 16 weeks ago
by mdockner
n/a
Homo erectus and paranasal sinus development 0 2 years 38 weeks ago
by DLewis
n/a
Excluding single landmarks from analysis 1 2 years 47 weeks ago
by obetz
2 years 47 weeks ago
by HYMS
Create landmarks problem 1 3 years 32 weeks ago
by franciscocurate
2 years 47 weeks ago
by kariallen
Registering EVAN Toolbox 1 3 years 14 weeks ago
by kylemarian
3 years 4 weeks ago
by mdockner
Problems with surface model and GPA landmarks 0 3 years 14 weeks ago
by kylemarian
n/a
membership 1 3 years 22 weeks ago
by nmilne
3 years 19 weeks ago
by mdockner
What are you missing in ET? 3 4 years 39 weeks ago
by gweber
3 years 25 weeks ago
by HMGarvin
Failed to connect 1 4 years 5 days ago
by Anonymous
3 years 31 weeks ago
by mdockner
NESPOS 1 3 years 41 weeks ago
by waziya
3 years 31 weeks ago
by mdockner
EVAN archive data files without active links 0 4 years 29 weeks ago
by palaeoanth
n/a
missing data treatment.... 0 4 years 29 weeks ago
by mbastir
n/a
Syndicate content